Startproblemen classic

1978-1993
Plaats reactie
e.m.penninga
Geregistreerd lid
Berichten: 431
Lid geworden op: wo 24 jan, 2007 21:52
Regio: Deze houd ik graag voor me zelf

Startproblemen classic

Bericht door e.m.penninga » za 13 jul, 2019 22:40

Klachten over starten blijft aanhouden.
Ik heb al een paar keer eerder via het forum geprobeerd om het mistery van mijn startproblemen opgelost te krijgen maar tot dusver nog geen idee waar ik nog moet zoeken.
Ik zal nog even een en ander uitleggen.
Auto start soms wel soms niet als hij van de acculader komt start hij meestal wel maar ook soms dan totaal geen reactie ( sleutel omdraaien en startmotor reageert niet ) verlichting brand wel dus niet de accu lijkt me.
Vervangen tot op heden: contactslot contactblokje accu startmotor. Bv vanmorgen gestart en gereden zo,n 15 km
een aantal uren ergens geweest en daarna gestart en zo,n 20 km gereden en een boodschap gedaan, wil de auto weer starten maar startmotor reageert niet maar verlichting brand wel. Ben naar huis gelopen en een paar uur later met mijn andere Saab naar de classic gereden om hem met startkabels te starten maar was niet nodig want hij startte gewoon. Mij lijkt het meest voor de hand liggend dat er ergens een kabel breuk is of zo. Warme motor of koude motor maakt dus ook niet uit
saabfreak

Gebruikersavatar
gertram
Donateur (3x)
Donateur (3x)
Berichten: 2255
Lid geworden op: do 01 dec, 2005 21:46
Regio: NL - Provincie Noord-Brabant

Re: Startproblemen classic

Bericht door gertram » zo 14 jul, 2019 0:09

Je zou een extra draad kunnen aanleggen van accu via een schakelaar en eventueel een zekering naar de gestuurde plus op het startmotor relais. Op die manier sluit je kabelbreuk op het gestuurde plus gedeelte en het contactslot uit.
900 T16SE '85 3drs zwart (Garrett GT2560R, 2,5" Abbott, 2.1 kop+nokkenas). 9000 2.3i LPG '95 5drs zwart. 900i '88 3drs zwart (vriendin). 900 2.1 '90 3drs platana (project).
Gevraagd: Versnellingsbakken 900-99-90 voor onderdelen en werkende vierbak MY82-88.

e.m.penninga
Geregistreerd lid
Berichten: 431
Lid geworden op: wo 24 jan, 2007 21:52
Regio: Deze houd ik graag voor me zelf

Re: Startproblemen classic

Bericht door e.m.penninga » zo 14 jul, 2019 8:00

Dat is gebeurd omdat ik inderdaad dacht dat het probleem in het contactslot zat maar met de schakelaar dezelfde problemen.
saabfreak

Gebruikersavatar
gertram
Donateur (3x)
Donateur (3x)
Berichten: 2255
Lid geworden op: do 01 dec, 2005 21:46
Regio: NL - Provincie Noord-Brabant

Re: Startproblemen classic

Bericht door gertram » zo 14 jul, 2019 8:37

Dan blijven over: Te lage accuspanning, slecht startrelais, slechte vaste plu naar startmotor en slechte massa.
Laatst gewijzigd door gertram op ma 15 jul, 2019 5:36, 1 keer totaal gewijzigd.
900 T16SE '85 3drs zwart (Garrett GT2560R, 2,5" Abbott, 2.1 kop+nokkenas). 9000 2.3i LPG '95 5drs zwart. 900i '88 3drs zwart (vriendin). 900 2.1 '90 3drs platana (project).
Gevraagd: Versnellingsbakken 900-99-90 voor onderdelen en werkende vierbak MY82-88.

Gebruikersavatar
Pippin
Geregistreerd lid
Berichten: 68
Lid geworden op: zo 01 mei, 2005 22:07
Regio: NL - Provincie Zuid-holland

Re: Startproblemen classic

Bericht door Pippin » zo 14 jul, 2019 9:04

zou ook gokken op de massa

viewtopic.php?f=4&t=154056

Plaats reactie