Er zijn 22 resultaten gevonden

door TonGilles
zo 31 mar, 2019 13:42
Forum: 9-3 Sport Sedan en Estate
Onderwerp: 9.3 1.8t / 2010 loopt slecht bij start
Reacties: 23
Weergaves: 1245

Re: 9.3 1.8t / 2010 loopt slecht bij start

^Ja dat is 'm. "Verbreekrelais" van Vialle. Inmiddels kan ik melden dat ik na een week goed lopen het hele relais vervangen heb, omdat ie weer in de fout ging. Lijkt nu allemaal prima. Kan nog melden, dat het vervangen relais het origineel was dat in 2010 gemonteerd is bij de inbouw van de LPi insta...
door TonGilles
wo 20 mar, 2019 21:24
Forum: 9-3 Sport Sedan en Estate
Onderwerp: 9.3 1.8t / 2010 loopt slecht bij start
Reacties: 23
Weergaves: 1245

Re: 9.3 1.8t / 2010 loopt slecht bij start

Dag Saab liefhebbers, mijn 9.3 loopt weer als een zonnetje! Ben op uitnodiging van "hirsched" (via pm) bij van Aalderen in Lochem geweest. Moest daarvoor een kleine 40 kilometer rijden op gas en dat ging prima. Het uitlezen liet een overdaad aan misfires zien. Proefrit gemaakt slecht op benzine; tij...
door TonGilles
di 19 mar, 2019 22:47
Forum: 9-3 Sport Sedan en Estate
Onderwerp: 9.3 1.8t / 2010 loopt slecht bij start
Reacties: 23
Weergaves: 1245

Re: 9.3 1.8t / 2010 loopt slecht bij start

Morgen uitlezen, wordt spannend. Wat als er bij een van de gasinjectoren het rubberen o-ringetje mist. Ik vraag me nu af of er valse lucht wordt aangezogen op deze manier waardoor de machine loopt alsof op 3 poten. Mijn vermoeden is geïnspireerd door dat ik een rubber o-ringetje (stuk) vond op de pa...
door TonGilles
ma 18 mar, 2019 22:00
Forum: 9-3 Sport Sedan en Estate
Onderwerp: 9.3 1.8t / 2010 loopt slecht bij start
Reacties: 23
Weergaves: 1245

Re: 9.3 1.8t / 2010 loopt slecht bij start

Gaan we woensdag middag doen!
door TonGilles
ma 18 mar, 2019 12:00
Forum: 9-3 Sport Sedan en Estate
Onderwerp: 9.3 1.8t / 2010 loopt slecht bij start
Reacties: 23
Weergaves: 1245

Re: 9.3 1.8t / 2010 loopt slecht bij start

Heb vanochtend, nadat ik gisteren middag de accu heb afgekoppeld / geladen, de auto op benzine gestart waarbij de 4 zekeringen van het gas verwijderd waren. Bleef slecht lopen; proef plm. 5 min.. Gas zekeringen terug geplaatst en zo'n 10 km gereden eerst benzine en daarna automatisch op gas; slecht....
door TonGilles
zo 17 mar, 2019 22:09
Forum: 9-3 Sport Sedan en Estate
Onderwerp: 9.3 1.8t / 2010 loopt slecht bij start
Reacties: 23
Weergaves: 1245

Re: 9.3 1.8t / 2010 loopt slecht bij start

Dat doe ik, wat me nog bezig houdt is dat ie op gas wel netjes loopt. Dus eerst nog even een testje....
door TonGilles
zo 17 mar, 2019 21:20
Forum: 9-3 Sport Sedan en Estate
Onderwerp: 9.3 1.8t / 2010 loopt slecht bij start
Reacties: 23
Weergaves: 1245

Re: 9.3 1.8t / 2010 loopt slecht bij start

^ Ik ben er bang voor... zijn hele 'leven' 235k?
door TonGilles
zo 17 mar, 2019 18:12
Forum: 9-3 Sport Sedan en Estate
Onderwerp: 9.3 1.8t / 2010 loopt slecht bij start
Reacties: 23
Weergaves: 1245

Re: 9.3 1.8t / 2010 loopt slecht bij start

Ik zal hem dus eerst uit moeten zetten in de stand benzine. Ga ik morgen proberen. Begrijp dat je duo brandstof toevoer wilt uitsluiten. Wil ook reiniger voor de benzine injectoren in de tank doen. Baat het niet...… Ik laat het vervolg weten hier.
door TonGilles
zo 17 mar, 2019 16:22
Forum: 9-3 Sport Sedan en Estate
Onderwerp: 9.3 1.8t / 2010 loopt slecht bij start
Reacties: 23
Weergaves: 1245

9.3 1.8t / 2010 loopt slecht bij start

Mijn 9.3 1.8t uit 2010 sport estate (245 k.) met Vialle LPG loopt, zo lijkt het, op drie poten bij de start op benzine. Zodra op gas is overgeschakeld loopt ie netjes. De contacten van het 5-polige Vialle relais waren vervuild. Heb de 5 connecties gereinigd doorgemeten; maken contact. Voor de zekerh...
door TonGilles
wo 16 jan, 2019 16:11
Forum: 9-3 Sport Sedan en Estate
Onderwerp: Xenon lampen vervangen 9.3 / 2010
Reacties: 0
Weergaves: 298

Xenon lampen vervangen 9.3 / 2010

De Xenon lampen van mijn 9.3 Estate uit 2010 waren aan vervanging toe. De oude lampen waren van Osram type D1S. Ik heb beide tegelijkertijd vervangen. Om te zien hoe e.e.a. in elkaar steekt, kan je het beste met de rechter lamp beginnen omdat je daar redelijk bij kunt. Voor de linker lamp kan je het...
door TonGilles
ma 08 feb, 2010 12:49
Forum: 9-3 en 900 NG
Onderwerp: Buitentemperatuur 50 graden?
Reacties: 9
Weergaves: 406

Beste mensen,

Nieuwe buitentemperatuur sensor geplaatst (€ 10) en de ACC werkt weer prima.
Conclusie ACC reageert dus wel degelijk op buitemperatuur.

Allen bedankt voor jullie inzichten.

Ton
door TonGilles
di 02 feb, 2010 23:24
Forum: 9-3 en 900 NG
Onderwerp: Buitentemperatuur 50 graden?
Reacties: 9
Weergaves: 406

Buitentemp 50 graden

[]Ik ben zo goed als zeker dat de tuitentemp sensor mede bepalend is voor wat er met de airco gebeurt, omdat terwijl de buitentemperatuur begon op te lopen ik aanvankelijk het koelen nog kon tegenwerken door de binnentemperatuur hoger in te stellen. Ik zal zowel een andere sensor proberen (die overi...
door TonGilles
di 02 feb, 2010 13:03
Forum: 9-3 en 900 NG
Onderwerp: Buitentemperatuur 50 graden?
Reacties: 9
Weergaves: 406

Buitentemperatuur 50 graden?

Beste mensen, Betreft: Saab 93 S 2.0t, bj. 2000 met ACC. Rijdend door de sneeuw zie ik de buitentemperatuur langzaam maar zeker oplopen tot 50 graden, waarop die blijft steken. Gevolg is dat de ACC stevig begint te koelen. Uitsluitend in de 'HI' stand komt er nog warme lucht. Dat de ACC op de buiten...
door TonGilles
ma 01 feb, 2010 11:23
Forum: 9-3 en 900 NG
Onderwerp: SID geeft 50 graden buitentemperatuur / AAC koelt
Reacties: 0
Weergaves: 53

SID geeft 50 graden buitentemperatuur / AAC koelt

Beste mensen, Betreft 9-3 S bj 2000 2.0t met ACC. Heb al wel het een en ander op het forum gelezen over de buitentemperatuur sensor; toch leg ik het probleem maar voor. Terwijl er buiten sneeuw ligt zie ik al rijdend de buitentemperatuur op de SID langzaam met een steeds groter interval oplopen naar...
door TonGilles
vr 15 jan, 2010 12:46
Forum: 9-3 en 900 NG
Onderwerp: 9.3 (bj 2000)Warme motor slaat niet meer aan
Reacties: 10
Weergaves: 269

Die BDP leek mij ook, als check kan je nog even met een koude motor proberen te starten. Doet de motor het dan wel, lijkt me het geen probleem met de benzine toevoer of de DI. Dan is de BDP de meest voor de hand liggende gok. Ook bij koude motor vanochtend had ie er totaal geen zin in. Andere DI Ca...