Probleem met de stroomvoorziening

1993-2002
Plaats reactie
LeColonel
Geregistreerd lid
Berichten: 43
Lid geworden op: za 29 aug, 2015 15:02
Regio: BE - Liege / Luik

Probleem met de stroomvoorziening

Bericht door LeColonel » di 07 feb, 2017 15:56

Beste forumleden,

Ik zit met het volgende probleem met mijn 2001 9-3 cabrio automaat:

Vier weken geleden reed ik naar mijn werk en merkte ik dat er een probleem was met de verlichting, deze was steeds sterker en weer zwakker, dipjes van 1 a 2 seconden steeds, zowel de gewone verlichting / groot licht als de interieur verlichting. Hierbij heb ik alle stroomverbruikers (airco/kachel/radio/stoelverwarming) uitgezet, maar dat maakte geen verschil. Op het werk de auto uitgezet, en op de terugweg geen problemen meer ondervonden. Ook in de de weken hierna geen dipjes meer in de stroomvoorziening. Wel 2 of 3 keer dat gelijk na het starten de climate control op "0" stond, alsof de stroom tijdelijk afgeschakeld was geweest.

Vorige week valt tijdens het rijden de auto uit, maar dan ook helemaal. Geen stroom meer. Auto aan de kant, contact uit en weer aan, starten en lopen.......

Vanochtend open ik de auto en de achterklep met de afstandsbediening en zie de knipperlichten oplichten. Neem plaats en als ik het contact op ON zet gebeurt er helemaal niets, geen lampjes op het dashboard en natuurlijk ook niet starten. Bij de derde poging lampjes aan starten en lopen. De climate control ging in dit geval niet op "0".

Iemand enig idee waar deze problemen door kunnen komen en in welke richting ik (of meer waarschijnlijk mijn monteur) moet gaan zoeken?

Alvast bedankt voor het meedenken!

Groet,


Carlo

Gebruikersavatar
wysiwyg
Donateur 2014 + 2016 + 2017 + 2018 + 2019
Donateur 2014 + 2016 + 2017 + 2018 + 2019
Berichten: 359
Lid geworden op: wo 26 jan, 2011 14:41

Re: Probleem met de stroomvoorziening

Bericht door wysiwyg » di 07 feb, 2017 18:59

Begin eens bij het begin: zitten de accuklemmen goed vast aan de polen?
Ooit 2 x Saab 99, nu 9-3 Cabrio - 2x Honda CX500 - Suzuki Bandit 1200 - Honda CB650z (project)

Gebruikersavatar
ronny530
Geregistreerd lid
Berichten: 27
Lid geworden op: do 02 feb, 2017 11:12
Regio: NL - Provincie Gelderland

Re: Probleem met de stroomvoorziening

Bericht door ronny530 » di 07 feb, 2017 19:15

Als de auto tijdens het rijden geheel uitvalt doordat er geen spanning meer is, niet van de accu en de dynamo dan verdenk ik meer de massakabels van de motor naar het chassis. Normaliter zal de auto niet uitvallen zolang de dynamo spanning levert want de accu wordt enkel op spanning gehouden.
Huidig Saab 9-3 2.01 S

Plaats reactie