check engine

1993-2002
angelo
Geregistreerd lid
Berichten: 13
Lid geworden op: za 05 jul, 2014 19:18
Regio: BE - Vlaams-Brabant / Brabant flamand

check engine

Bericht door angelo » za 05 jul, 2014 20:08

Hallo
Ik ben nieuw op deze forum. Ik rij met een 9-3 2.2 tid van 1998. heb het volgende probleem:
Hij start en rijd prima alleen gaat soms het check engine lampje branden tijdens het rijden en heb ik (licht) vermogen verlies .
hij blijft vlot doorrijden maar het trekvermogen is minder. heb egr al schoongemaakt en lmm vervangen maar hij doet het nog steeds :cry:
Is er iemand die dit probleem bekend in de oren klinkt?
Zou het eventueel aan de roetfilter kunnen liggen of wervelkleppen?
Alvast bedankt!
Mvg Angelo

angelo
Geregistreerd lid
Berichten: 13
Lid geworden op: za 05 jul, 2014 19:18
Regio: BE - Vlaams-Brabant / Brabant flamand

Re: check engine

Bericht door angelo » za 05 jul, 2014 20:09

Ah ja nog vergeten te melden.... :roll: lampje gaat tijdens rijden aan en uit.
Mvg

Gebruikersavatar
Thieuke
Donateur 2014 + 2015 + 2016
Donateur 2014 + 2015 + 2016
Berichten: 7685
Lid geworden op: vr 04 mar, 2011 20:26
Regio: BE - Antwerpen / Anvers
Contacteer:

Re: check engine

Bericht door Thieuke » za 05 jul, 2014 20:20

Ik zou m gewoon uit laten lezen en dan verder kijken.

verstuurd met mijn Xperia Z2 met Tapatalk
Volvo V70 D4 Polestar+ tuned (201 pk / 440 Nm) MY2015
Saab 900 T16 Project car MY1987

angelo
Geregistreerd lid
Berichten: 13
Lid geworden op: za 05 jul, 2014 19:18
Regio: BE - Vlaams-Brabant / Brabant flamand

Re: check engine

Bericht door angelo » za 05 jul, 2014 20:23

het probleem is dat hij blijkbaar niet uit te lezen is (om een of andere reden ) garagist zei iets van bedrading obdII stuk.
Mvg

Gebruikersavatar
ReinO
Donateur 2014 + 2016
Donateur 2014 + 2016
Berichten: 13971
Lid geworden op: di 03 mei, 2011 6:07
Regio: NL - Provincie Flevoland
Contacteer:

Re: check engine

Bericht door ReinO » za 05 jul, 2014 20:46

hij is wat moeilijk uit te lezen, je zou de opel dealer kunnen vragen.
je kan ook de zekering van de ecu minstens 20 minuten er uit kunnen halen (of een nacht de accu ontkoppelen)
ik heb niet genoeg van verstand van diesels maar het reset de ecu want soms blijft een fout er in zitten
terwijl er niet meer is.
De Moerasruiter uit het Paradijs
900ng TD04.18T.
9-5 estate Aero, MY01, 18T.

angelo
Geregistreerd lid
Berichten: 13
Lid geworden op: za 05 jul, 2014 19:18
Regio: BE - Vlaams-Brabant / Brabant flamand

Re: check engine

Bericht door angelo » za 05 jul, 2014 21:12

OK dat ga ik eens proberen . bedankt!
Mvg

Gebruikersavatar
harolddevries
Donateur 2017 + 2019
Donateur 2017 + 2019
Berichten: 1826
Lid geworden op: di 10 jul, 2012 20:00
Regio: NL - Provincie Zuid-holland

Re: check engine

Bericht door harolddevries » za 05 jul, 2014 21:48

angelo schreef:het probleem is dat hij blijkbaar niet uit te lezen is (om een of andere reden ) garagist zei iets van bedrading obdII stuk.
Mvg
Onzin! Met een standaard OBDII lezer kun je de Saab Diesels niet uitlezen.
Dat is de reden dat ik alleen nog naar Saab specialisten met een Tech-2 ga.

Gebruikersavatar
Thieuke
Donateur 2014 + 2015 + 2016
Donateur 2014 + 2015 + 2016
Berichten: 7685
Lid geworden op: vr 04 mar, 2011 20:26
Regio: BE - Antwerpen / Anvers
Contacteer:

Re: check engine

Bericht door Thieuke » za 05 jul, 2014 22:13

Met de op-com is die prima uit te lezen. De draadjes van de obd-stekker willen wel eens los gaan, kwestie van de stekker los schroeven en bekijken.

verstuurd met mijn Xperia Z2 met Tapatalk
Volvo V70 D4 Polestar+ tuned (201 pk / 440 Nm) MY2015
Saab 900 T16 Project car MY1987

hsghor
Geregistreerd lid
Berichten: 18
Lid geworden op: zo 27 apr, 2014 7:42
Regio: NL - Provincie Overijssel

Re: check engine

Bericht door hsghor » za 05 jul, 2014 22:21

Laten uitlezen voorkomt een hoop gezoek en evt onnodig vervangen van (dure) elementen. Zie mijn ervaring met ' check engine" Ik zat al te denken aan de LM meter e/d en het was de turboslang die het probleem veroorzaakte. Suc6 met het op;ossen van de storing!

angelo
Geregistreerd lid
Berichten: 13
Lid geworden op: za 05 jul, 2014 19:18
Regio: BE - Vlaams-Brabant / Brabant flamand

Re: check engine

Bericht door angelo » za 05 jul, 2014 22:28

ok zal turboslangen ook eens nakijken. in ieder geval allemaal bedankt voor de tips!
MVG

Gebruikersavatar
vinzz
Geregistreerd lid
Berichten: 768
Lid geworden op: do 06 sep, 2012 18:48
Regio: NL - Provincie Gelderland

Re: check engine

Bericht door vinzz » zo 06 jul, 2014 12:28

EGR bijna altijd oorzaak met tid, los van soms ook andere dingen natuurlijk. EGR p0400 komt erg vaak voor, de 2.2 is er gevoelig voor. Maar maak de EGR eens schoon EN smeer de bewegende delen met hittebestendig vet. Dat laatste vergeet iedereen waarna de storing gewoon terugkomt danwel blijft. Aanvaard daarna dat je dit elke 3kwart jaar zult moeten doen. Gebruik van vpower en de like verlengt deze periode aanzienlijk. Na schoonmaken en smeren is de (EGR p0400) storing overigens niet meteen weg, pas na een keer of wat flink optrekken.

Turbo slangen lek hoor je meestal goed. Hoor je nu gekke geluiden bij optrekken? En een LMM die buiten de meetwaardes zit geeft niet zomaar altijd een ELM althans niet van zichzelf, soms wel van gevolgstoringen. Ook de LMM is te reinigen met contactspray. Altijd proberen waard voordat je nieuwe gaat halen. Ik zing alweer een jaar uit zo. Haal ff een safety torx dop, met 5 'lobes' dan hoef je niet zo te rommelen bij het eruit halen.

OBD bedrading stuk, moet je nagaan welke verhalen je op de mouw gespeld worden soms. Volgende stap is dan vervang ECU en SID maar even ..

Uitlezen kan inderdaad niet zomaar met elk obd apparaat. Mijn Saab lees ik zelf uit met een ELM kastje icm Scanmaster op de laptop.

angelo
Geregistreerd lid
Berichten: 13
Lid geworden op: za 05 jul, 2014 19:18
Regio: BE - Vlaams-Brabant / Brabant flamand

Re: check engine

Bericht door angelo » zo 06 jul, 2014 15:30

egr klep is schoongemaakt , maar heb een vacuumklep dus denk ik dat er niet veer bewegende delen kunnen gesmeerd worden (tenzij ik me vergis?).
turbo-slangen heb ik nog niet nagekeken (nog gen tijd gehad). voor ik de lmm heb vervangen heb ik de oude eerst proberen schoon te maken (zonder resultaat). heb batterij deze nacht afgekoppeld gelaten om ecu te resetten, moet zometeen als't weer wat meezit gaan testrijden :O: . nu zit ik nog met de vraag of het misschien aan de roetfilter of wervelkleppen zou kunnen liggen? in ieder geval iedereen al bedankt voor de tips ,ben al een pak wijzer geworden
Mvg

Gebruikersavatar
vinzz
Geregistreerd lid
Berichten: 768
Lid geworden op: do 06 sep, 2012 18:48
Regio: NL - Provincie Gelderland

Re: check engine

Bericht door vinzz » zo 06 jul, 2014 16:21

Roetfilter niet aanwezig wervel kleppen kan. Vacuum bediend, dus kijk of ze functioneren. Elke egr heeft bewegende delen. Beetje stroef lopen geeft direct elm.
Ga ff naar saab specialist om hem uit te lezen sws.

angelo
Geregistreerd lid
Berichten: 13
Lid geworden op: za 05 jul, 2014 19:18
Regio: BE - Vlaams-Brabant / Brabant flamand

Re: check engine

Bericht door angelo » zo 06 jul, 2014 17:25

net gaan testrijden . zie wel enige verbetering , lampje gaat niet zo vaak meer aan en als het aan gaat is het ook sneller terug uit. wat ik ook merk is dat hij minder vermogenverlies heeft dan voordien als het lampje aangaat . is mijn eerste diesel ,voordien wel al 900classic en 9000 gehad .dus voor mij ook weer een nieuwe ervaring. bij opel konden ze hem niet uitlezen zeiden ze dus als het niet opgelost geraakt zal ik inderdaad op zoek moeten gaan naar voormalige saabdealer..
Mvg

angelo
Geregistreerd lid
Berichten: 13
Lid geworden op: za 05 jul, 2014 19:18
Regio: BE - Vlaams-Brabant / Brabant flamand

Re: check engine

Bericht door angelo » zo 06 jul, 2014 18:02

Heb net ontdekt met nog eens onder de motorkap te zitten dat het deksel van de wervelkleppen aan de ''sluitnaad'' nat is van de olie ,dus waarschijnlijk niet goed meer afdicht. zou de storing van daar kunnen komen :?: mvg
Laatst gewijzigd door angelo op zo 06 jul, 2014 18:20, 1 keer totaal gewijzigd.

Plaats reactie