loopt koud prima , verzuipt bij warm worden

1978-1993
Plaats reactie
roundtail
Geregistreerd lid
Berichten: 36
Lid geworden op: di 05 aug, 2014 22:39
Regio: NL - Provincie Noord-Brabant

loopt koud prima , verzuipt bij warm worden

Bericht door roundtail » zo 11 aug, 2019 21:51

Eindelijk kunnen we de caab uitlaten , uit de mancave en samen met zijn Italiaanse vriendin lekker los.
Helemaal gepolijst en uiteindelijk veel vernieuwd.
Naar zo uit het niets , start lekker vlot maar zodra hij warm wordt staat hij te verzuipen , kan hem amper aan de gang houden. en valt hij uit , enkel met vol gas even aan de praat te krijgen maar valt gelijk uit.
Waar moet ik het in zoeken, ik baal want hij zou net gekeurd worden en kunnen we wat kmtrs maken samen.

iemand een tip waar ik het moet zoeken?

Gr Roger

Gebruikersavatar
theun
Donateur 2015 + 2018
Donateur 2015 + 2018
Berichten: 1988
Lid geworden op: vr 20 jul, 2007 19:56
Regio: NL - Provincie Friesland

Re: loopt koud prima , verzuipt bij warm worden

Bericht door theun » zo 11 aug, 2019 21:55

Bij mij was dat ooit de temperatuursensor. (In het blok, onder het inlaatspruitstuk) ding van een paar tientjes meen ik.
www.saabhistoricrallyteam.nl

Saab 99GL 4-deurs 1984
Saab 900i 5-deurs 1993
Saab 9-3 Sport Sedan 2008

roundtail
Geregistreerd lid
Berichten: 36
Lid geworden op: di 05 aug, 2014 22:39
Regio: NL - Provincie Noord-Brabant

Re: loopt koud prima , verzuipt bij warm worden

Bericht door roundtail » zo 11 aug, 2019 22:12

Dank je Theun ,
ik zal eens kijken . Kan ik deze loshalen en dan starten om te kijken of het dan beter is( tijdelijk)

Gebruikersavatar
gertram
Donateur 2014 + 2016
Donateur 2014 + 2016
Berichten: 2142
Lid geworden op: do 01 dec, 2005 21:46
Regio: NL - Provincie Noord-Brabant

Re: loopt koud prima , verzuipt bij warm worden

Bericht door gertram » di 13 aug, 2019 6:34

Dat kan maar dan gaat hij naar rijk. Je zou ook even de weerstand kunnen meten tussen de twee pootjes van deze NTC sensor, hij zit tussen de inlaatkanalen 2 en 3. Voor de LH2.2 moet het 5800 ohm bij 0 graden, 2600 bij 20 en 320 bij 80 graden zijn. LH2.4 is volgens mij hetzelfde, Lucas anders.
900 T16SE '85 3drs zwart (Garrett GT2560R, 2,5" Abbott, 2.1 kop+nokkenas). 9000 2.3i LPG '95 5drs zwart. 900i '88 3drs zwart (vriendin). 900 2.1 '90 3drs platana (project).

roundtail
Geregistreerd lid
Berichten: 36
Lid geworden op: di 05 aug, 2014 22:39
Regio: NL - Provincie Noord-Brabant

Re: loopt koud prima , verzuipt bij warm worden

Bericht door roundtail » vr 16 aug, 2019 21:40

Graag nog een reactie als iemand tips heeft , anders koop ik maar een paar een paar temp sensors , qua metingen wordt ik niet wijzer, sorry
\

Gebruikersavatar
Funky Dude
Geregistreerd lid
Berichten: 6076
Lid geworden op: zo 08 mei, 2011 11:36
Regio: Outside Europe

Re: loopt koud prima , verzuipt bij warm worden

Bericht door Funky Dude » vr 16 aug, 2019 22:07

Het is wel handig om het bouwjaar en type motor te vermelden: carburateur, injectie of turbo?
Kijk eerst eens naar je bougies om te zien waar je het zoeken moet: http://www.gs-classic.de/tipps/zuend_02.htm (voor nl-vertaling met aanvullingen, stuur maar een pb)
Check ook de staat van de "rubberen" slangen op scheuren of slechte aansluitingen.
Staat de ontsteking nog goed afgesteld?

roundtail
Geregistreerd lid
Berichten: 36
Lid geworden op: di 05 aug, 2014 22:39
Regio: NL - Provincie Noord-Brabant

Re: loopt koud prima , verzuipt bij warm worden

Bericht door roundtail » zo 18 aug, 2019 21:44

het is een 89 er 2 liter 16 v turbo .
Auto heeft gereden korte stukjes , is geschorst.
Nu ineens zonder dat er aan gesleuteld was of iets als je hem start slaat hij ( koud ) gelijk aan , rij hem uit de garage en laat hem stationair lopen en naarmate hij warmer wordt gaat hij belabberd lopen , ruikt de benz en kun je hem amper aan de gang houden, krijgt te veel benz. als hij uitvalt krijg je hem niet meer aan enkel als je het gas diep intrapt zoals bij een carb versie wil hij even aanslaan, maar tis een injectie dus...

Inmiddels alle vacuumslangen vervangen en wellicht toch maar eens de temp sensor vernieuwen.

Gebruikersavatar
Pippin
Geregistreerd lid
Berichten: 57
Lid geworden op: zo 01 mei, 2005 22:07
Regio: NL - Provincie Zuid-holland

Re: loopt koud prima , verzuipt bij warm worden

Bericht door Pippin » ma 19 aug, 2019 8:10

+1 voor de temperatuursensor

heb ongeveer het zelfde gehad. Koude motor gewoon starten maar eenmaal op temperatuur kon je het vergeten. Liet je hem een half uur afkoelen en kon je weer starten.

roundtail
Geregistreerd lid
Berichten: 36
Lid geworden op: di 05 aug, 2014 22:39
Regio: NL - Provincie Noord-Brabant

Re: loopt koud prima , verzuipt bij warm worden

Bericht door roundtail » ma 19 aug, 2019 22:15

zojuist een temp sensor besteld , oud type ( blauw ) bij J & D vd bosch. kijken of het helpt .
dank allemaal voor de tips , ik hou jullie op de hoogte .

Plaats reactie