Re: '89 Turbo laadt op met vertraging (mag op slot)

1978-1993
Plaats reactie
Gebruikersavatar
Michiel747
Geregistreerd lid
Berichten: 176
Lid geworden op: di 09 jun, 2009 14:08

Re: '89 Turbo laadt op met vertraging (mag op slot)

Bericht door Michiel747 » za 23 mar, 2019 21:37

Hoi allemaal!

Mijn totaal gereviseerde '89 turbo heeft de laatste tijd een vaag probleem; pas na een minuut of 10 rijden begint de dynamo met opladen.

Tot die tijd doen de richtingaanwijzer, de elektrische ramen, de blower etc het niet en op het dashboard branden de rode (!) en (P) lampjes. De koplampen branden dan heel zwak, ik heb het idee dat alles het doet op de accu. Bij een hele koude motor wil het nog wel eens helpen om even een flinke dot gas te geven en dan doet alles het ineens weer, maar vaak komt dat pas na een minuut of 10 rijden, zomaar, out of the blue. Als ik de motor even uit zet, en weer aan, dan moet ik weer 10 minuten wachten.

De dynamo is vrij vers gereviseerd.

Wie heeft een idee waar ik het moet zoeken? De spanningsregelaar van de dynamo? Een relais?

Ik hoor het graag, alvast bedankt,

Michiel
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Laatst gewijzigd door Michiel747 op ma 25 mar, 2019 17:48, 1 keer totaal gewijzigd.
Saab 900 T16 1989
Saab 900 S 2.1 16V cabrio 1993
Volvo XC90 V8 2005

Gebruikersavatar
Funky Dude
Geregistreerd lid
Berichten: 6008
Lid geworden op: zo 08 mei, 2011 11:36
Regio: Outside Europe

Re: '89 Turbo laadt op met vertraging

Bericht door Funky Dude » za 23 mar, 2019 21:54

Sluit eerst uit dat het een massaprobleem is, is er een nieuwe massakabel geplaatst? Check ook de zekeringen.

Gebruikersavatar
K0ENIE
Geregistreerd lid
Berichten: 175
Lid geworden op: di 17 nov, 2015 22:22
Regio: NL - Provincie Drenthe

Re: '89 Turbo laadt op met vertraging

Bericht door K0ENIE » zo 24 mar, 2019 8:46

Wat ook kan, een defect of verkeert laadstroomlampje, check voltage en wattage.

Gebruikersavatar
Krizzie
Donateur 2014 + 2016 + 2019
Donateur 2014 + 2016 + 2019
Berichten: 11889
Lid geworden op: wo 15 okt, 2008 23:44
Regio: NL - Provincie Gelderland

Re: '89 Turbo laadt op met vertraging

Bericht door Krizzie » zo 24 mar, 2019 9:54

Hoe is de bekabeling van dynamo naar startmotor en accu?

Die was bij mij namelijk helemaal geoxideerd. Nieuwe dikkere kabel ertussen en ik ging van krap 13V laadspanning, naar bijna 14.5V
-MY91 Witte T5.5'ed 900 Aero - 216wpk / 338wnm: Meer info en foto's hier

Benjamin Wassink
Geregistreerd lid
Berichten: 23
Lid geworden op: di 12 sep, 2017 20:18
Regio: NL - Provincie Overijssel

Re: '89 Turbo laadt op met vertraging

Bericht door Benjamin Wassink » zo 24 mar, 2019 13:01

Krukaspoelie en snaren ook even controleren of deze niet slippen.

Gebruikersavatar
Michiel747
Geregistreerd lid
Berichten: 176
Lid geworden op: di 09 jun, 2009 14:08

Re: '89 Turbo laadt op met vertraging

Bericht door Michiel747 » zo 24 mar, 2019 14:22

Bedankt voor alle inputs :bluethumb:

Vandaag alle kabels van de dynamo los gehaald en weer vast gezet, aarde ook, alle zekeringen en relais losgehaald en weer vast gezet. Lijkt er allemaal normaal uit te zien, geen corrosie maarrrr..... Hij doet het ineens weer! Dus ergens heeft er toch iets fout gezeten. Ik ga er even flink mee rijden en dan kijken of het zo blijft. Ik hou jullie op de hoogte.
Saab 900 T16 1989
Saab 900 S 2.1 16V cabrio 1993
Volvo XC90 V8 2005

Gebruikersavatar
turbopilot
Donateur 2014 + 2015 + 2016 + 2017 + 2018 + 2019
Donateur 2014 + 2015 + 2016 + 2017 + 2018 + 2019
Berichten: 13051
Lid geworden op: za 07 aug, 2010 23:26
Regio: NL - Provincie Overijssel

Re: '89 Turbo laadt op met vertraging

Bericht door turbopilot » zo 24 mar, 2019 14:58

Massa punt onder bij de accu bak. Daar komen een vracht massakabels bij elkaar

En even uit mijn hoofd. Volgens mij is er ook een massakabel van de dynamo naar motorblok
(\\==U==//) = --=⓪=0=⓪=-- > SFPT2F4U pppttjjjee

Ik doe niet aan Google, mijn vrouw weet het toch altijd beter.

Robin2cv
Geregistreerd lid
Berichten: 51
Lid geworden op: ma 22 okt, 2018 22:53

Re: '89 Turbo laadt op met vertraging

Bericht door Robin2cv » ma 25 mar, 2019 17:18

Het is een gok.
Is de v-snaar nog goed ? Of goed vast gezet ?
Ik had bij mijn 2cv voor dat de dynamo (alternator) niet 100% vastzat. Als ik gas gaf dan trok de vsnaar de dynamo naar beneden en deed deze zijn werk niet goed.

Gebruikersavatar
Michiel747
Geregistreerd lid
Berichten: 176
Lid geworden op: di 09 jun, 2009 14:08

Re: '89 Turbo laadt op met vertraging (mag op slot)

Bericht door Michiel747 » ma 25 mar, 2019 17:46

Hij doet het weer als een zonnetje. Ik weet nu dus alleen niet waar het aan lag.Ik heb zoveel losgehaald en weer vast gezet.

De hoofdverdachte is de rode plus-kabel van de dynamo. Om het uiteinde van de kabel, waar hij aan de dynamo vast zit, zat een plastic beschermkapje dat helemaal vergaan was en het leek alsof hij daar contact maakte met de de dynamobehuizing. Dat heb ik verholpen, maar het kan ook iets anders geweest zijn.

Hoe dan ook; hij doet het weer :D Bedankt voor het meedenken!
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.
Saab 900 T16 1989
Saab 900 S 2.1 16V cabrio 1993
Volvo XC90 V8 2005

Gebruikersavatar
Funky Dude
Geregistreerd lid
Berichten: 6008
Lid geworden op: zo 08 mei, 2011 11:36
Regio: Outside Europe

Re: '89 Turbo laadt op met vertraging (mag op slot)

Bericht door Funky Dude » ma 25 mar, 2019 18:02

Fijn dat het opgelost is, helemaal als dat zonder koste kan.

Plaats reactie